乾坤线指标公式

谁有东方财富金融终端的趋势DK线公式源码?

QKX
乾坤线:=3*(2*EMA(LLV((OPEN+HIGH+LOW+2*CLOSE)/5,8),13)-(OPEN+HIGH+LOW+2*CLOSE)/5)-2*(SMA(2*EMA(LLV((OPEN+HIGH+LOW+2*CLOSE)/5,8),13)-(OPEN+HIGH+LOW+2*CLOSE)/5,9,1));
DK:=乾坤线;
A5:MA(CLOSE,5);
A10:MA(CLOSE,10);
A20:MA(CLOSE,20);
A30:MA(CLOSE,30);
SMX:(MA(CLOSE,30)+MA(CLOSE,72))/2,LINETHICK2,colorFF;
A60:MA(CLOSE,60),LINEDOT;
A120:MA(CLOSE,120),LINEDOT;
A250:MA(CLOSE,250),LINEDOT,colorFF;
STICKLINE(CLOSE>DK,OPEN,CLOSE,8,1),colorFF;
STICKLINE(CLOSE>DK AND CLOSE<OPEN,OPEN,CLOSE,8,0),colorFF;
STICKLINE(CLOSE=DK,OPEN,CLOSE,8,1),colorFF;
STICKLINE(CLOSE>DK,LOW,OPEN,0.8,1),colorFF;
STICKLINE(CLOSE=DK,LOW,OPEN,0.8,1),colorFF;
STICKLINE(CLOSE>DK,CLOSE,HIGH,0.8,1),colorFF;
STICKLINE(CLOSE=DK,CLOSE,HIGH,0.8,1),colorFF;
STICKLINE(CLOSE<DK AND CLOSE>OPEN,CLOSE,OPEN,8,1),colorFF00;
STICKLINE(CLOSE<DK AND CLOSE<=OPEN,CLOSE,OPEN,8,0),colorFF00;
STICKLINE(CLOSE<DK,OPEN,LOW,0.8,0),colorFF00;
STICKLINE(CLOSE<DK,CLOSE,HIGH,0.8,0),colorFF00;
VAR13:=(CLOSE-OPEN)/OPEN*100;
VAR14:=REF(CLOSE,1);
VAR15:=(SMA(MAX(CLOSE-VAR14,0),6,1))/(SMA(ABS(CLOSE-VAR14),6,1))*100;
VAR16:=COUNT(VAR15<59,20)>=1;
VAR17:=(CLOSE-MA(CLOSE,32))/STD(CLOSE,32)*100;
VAR18:=EMA(VAR17,3);
VAR19:=MA(CLOSE,5);
VAR20:=SUM(VOL,20)/CAPITAL;
VAR21:=MA(VAR20,1);
VAR22:=MA(VAR20,20);
VAR23:=BARSLAST(CROSS(VAR21,VAR22));
VAR24:=(CLOSE-OPEN)/OPEN;
VAR25:=(MA(CLOSE,60)-MA(CLOSE,5))/MA(CLOSE,5);
VAR30:=BACKSET(REF(CLOSE,2)/REF(OPEN,2)<=0.9 AND REF(OPEN,1)<REF(CLOSE,2) AND (ABS(REF(OPEN,1)-REF(CLOSE,1)))/REF(CLOSE,1)<=0.05 AND CLOSE/OPEN>=1.08 AND CLOSE>REF(CLOSE,2),1);
VAR32:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VAR33:=(CLOSE-REF(CLOSE,30))/REF(CLOSE,30)*100;
VAR34:=OPEN/REF(CLOSE,1)>=1-2/100 AND CLOSE/OPEN>=1+3/100;
VAR35:=VOL/MA(VOL,5)>1;
VAR36:=REF(CLOSE,1);
VAR37:=(SMA(MAX(CLOSE-VAR36,0),6,1))/(SMA(ABS(CLOSE-VAR36),6,1))*100;
VAR38:=(CLOSE-VAR36)/VAR36*100;
VAR39:=COUNT(VAR37<23,23);
VAR40:=(CLOSE-OPEN)/OPEN*100;
VAR41:=REF(CLOSE,1);
VAR42:=(SMA(MAX(CLOSE-VAR41,0),2,1))/(SMA(ABS(CLOSE-VAR41),2,1))*100;
VAR43:=COUNT(VAR42<20,20)>=1;
VAR47:=LLV(LOW,18);
VAR48:=HHV(HIGH,18);
VAR49:=EMA((CLOSE-VAR47)/(VAR48-VAR47)*100,13);
VAR50:=VAR13>7 AND VAR16 OR VAR38>6 AND VAR39>=1 AND VAR34 AND VAR35 AND VAR33<6;
VAR101:=DRAWTEXT((VAR17>-100 AND VAR17>REF(VAR17,1) AND REF(VAR17,1)>REF(VAR17,2) AND REF((HHV(HIGH,3)-LLV(LOW,3))/LLV(LOW,3),1)<=3/50 AND CLOSE>=REF(HHV(HIGH,3),1) AND BARSCOUNT(CLOSE)>80 AND VAR19>REF(VAR19,1) AND CLOSE>REF(CLOSE,1) AND VOL/240>MA(VOL,100)/240 AND CLOSE>OPEN*(1+3/100) AND CLOSE<MA(CLOSE,30)*1.3 OR VAR40>9 AND VAR43 OR VOL/240>MA(VOL,100)/240 AND CLOSE>OPEN*(1+7/100) AND CLOSE<MA(CLOSE,5)*1.5 OR VAR50) AND EMA(0.618*REF(VAR49,1)+0.382*VAR49,3)<40,LOW*0.98,'←出击');
VAR102:=LLV(LOW,2)=LLV(LOW,16) AND CLOSE>=OPEN*1.04;
VAR103:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
VAR104:=VAR102 AND VAR103;
VAR105:=DRAWTEXT(VAR104,LOW*0.98,'B');
VAR106:=DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.02,'S');
LL:=REF(CLOSE,2);
MM:=(SMA(MAX(CLOSE-LL,0),6,1))/(SMA(ABS(CLOSE-LL),6,1))*100;
DB:=IF(MM<REF(MM,1) AND MM>79,MM,0);
DRAWTEXT(DB AND CLOSE<MA(CLOSE,3),HIGH*1.02,'S'),colorFF00;
DRAWTEXTEX(CLOSE,1,1,50,'总股本:'+NUMTOSTR(FINANCE(1)/10000,2)+'亿'+' 流通A股:'+NUMTOSTR(FINANCE(7)/10000,2)+'亿'+' 每股收益:'+NUMTOSTR(FINANCE(33),2)+' 净资产收益率:'+NUMTOSTR(FINANCE(37),2)+' 净资产:'+NUMTOSTR(FINANCE(34),2)+' 公积金:'+NUMTOSTR(FINANCE(18),2)+' 市盈率:'+NUMTOSTR(DYNAINFO(39),2)),color808080;
DRAWTEXTEX(CLOSE,1,1,100,'主营业务增长率:'+NUMTOSTR(FINANCE(53),2)+'%'+' 税后利润增长率:'+NUMTOSTR(FINANCE(54),2)+'%'+' 净资产增长率:'+NUMTOSTR(FINANCE(55),2)+'%'),color808080;
DRAWTEXTEX(CLOSE,1,1,200,'上涨家数:'+NUMTOSTR(INDEXADV,0)+' 下跌家数:'+NUMTOSTR(INDEXDEC,0)),color808080;
DRAWTEXTEX(CLOSE,1,1,150,'股东权益比率:'+NUMTOSTR(FINANCE(36),2)+'%'),color808080;
DRAWTEXTEX(CLOSE,1,1,250,'获利比率:'+NUMTOSTR(WINNER(CLOSE)*100,2)+'%'),color808080;
DRAWTEXTEX(CLOSE,1,1,0,'所属板块:'+BLKNAME),color808080;
DRAWTEXTEX(CLOSE,1,1,300,'五日换手:'+NUMTOSTR(SUM(VOL/CAPITAL*100,5),2)+'%'),color808080;
DRAWTEXTEX(CLOSE,1,1,350,'五日涨跌:'+NUMTOSTR((CLOSE-REF(CLOSE,4))/REF(CLOSE,5)*100,2)+'%'),color808080;
DRAWTEXTEX(CLOSE,1,1,400,'今日阻力价位:'+NUMTOSTR((REF(HIGH,1)+REF(LOW,1)+REF(OPEN,1)+2*REF(CLOSE,1))/5*2-REF(LOW,1),2)),colorFFFFFF;
DRAWTEXTEX(CLOSE,1,1,450,'今日支撑价位:'+NUMTOSTR((REF(HIGH,1)+REF(LOW,1)+REF(OPEN,1)+2*REF(CLOSE,1))/5*2-REF(HIGH,1),2)),colorFFFFFF;
DRAWTEXTEX(CLOSE,1,1,500,'今日上升突破价位:'+NUMTOSTR((REF(HIGH,1)+REF(LOW,1)+REF(OPEN,1)+2*REF(CLOSE,1))/5+REF(HIGH,1)-REF(LOW,1),2)),colorFFFFFF;
DRAWTEXTEX(CLOSE,1,1,550,'今日下跌破位价位:'+NUMTOSTR((REF(HIGH,1)+REF(LOW,1)+REF(OPEN,1)+2*REF(CLOSE,1))/5-(REF(HIGH,1)-REF(LOW,1)),2)),colorFFFFFF;
DRAWTEXTEX(CLOSE,1,1,600,'次日阻力价位:'+NUMTOSTR((HIGH+LOW+OPEN+2*CLOSE)/5*2-LOW,2)),color808080;
DRAWTEXTEX(CLOSE,1,1,650,'次日支撑价位:'+NUMTOSTR((HIGH+LOW+OPEN+2*CLOSE)/5*2-HIGH,2)),color808080;
DRAWTEXTEX(CLOSE,1,1,700,'次日上升突破价位:'+NUMTOSTR((HIGH+LOW+OPEN+2*CLOSE)/5+HIGH-LOW,2)),color808080;
DRAWTEXTEX(CLOSE,1,1,750,'次日下跌破位价位:'+NUMTOSTR((HIGH+LOW+OPEN+2*CLOSE)/5-(HIGH-LOW),2)),color808080;

神秘黄金线买入选股公式

别信了, 金叉,而已

你好,想请教一下乾坤线的如何设置的?或者有插件之类的,谢谢了

同花顺怎样设置乾坤线参数
kingsonghome
2019.04.18更新
1670人看过
同花顺分时图共有3个部分,1个股走势部分-上,2成交量柱状线部分-中,3指标区域部分-下。
...展开
方法/步骤分步阅读
1
/3
1选择下面【多空】点击,在指标空白区域右键单击---选中叠加指标点击---选中指数平滑移动平均分时---点击【确定】,MACD指标显示。
2
/3
2选择下面【及时量比】点击,在指标空白区域右键单击---选中叠加指标点击---选中随机指标分时---点击【确定】,KDJ指标显示。 切记每一次设置完成以后点击左上角【系统】选中保存页面点击2次至此对话框消失即可。
3
/3
3在刚刚设置好的KDJ指标区域,鼠标箭头指向KDJ的任意一条线右键单击---选择修改{p}随机指标分时---将编辑器里面的指标参数【默认】9.3.3改为15.7.3---点击【测试公式】---【确定】,好了到此为止同花顺分时图指标就可以使用了

求:乾坤线指标,改为选股公式,同花顺用。

这个指标有两个信号,一个是你在图上看到的黄色柱状,另外一个是绿色柱状。
你选怎么个选股法?

请问乡野股侠彭海平老师最喜欢用什么战法炒股,操作策略?

在应对牛市或者熊市都有准备相应的策略,在市场行情好的时候,乡野股侠彭海平最喜欢的是龙头股战法与主升浪战法,这两种战法是股市投资收益最多的战法。当行情不好的时候,以观望为主,运用涨停回马枪战法,狙击涨停板。在交易中,运用均线系统一线定乾坤寻找买卖点位。

灵犀一指其实是什么原理

“灵犀一指”贴膜下方是华为手机特制的印有三个系统导航键的膜,而在手机屏幕的上方左上角和右上角增加了两个可触控区域,分别用于快速录音和快速拍照。
打开该功能后,手机正面左右上角以及屏幕下方贴膜上的三个导航触控键将会变成可触控区域,三个导航键可以替代荣耀6原本位于屏幕内的虚拟键,而手机左上角可以通过双击实现开始/暂停录音,右上角可以双击快速拍照。这三个“触控键”的加入使用户可以在不占用屏幕空间的情况下极大限度的利用手机正面空间拓展功能。